<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied';</script> <title>Reaction recap: Mike Tyson&#039;s fight - Roy Jones Jr. ends tied</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" /><meta name="description" content="In what turned out to be a sporting event as bizarre as the year it ended, boxing legends Mike Tyson and Roy Jones Jr. returned to the ring in a battle of" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Reaction recap: Mike Tyson&#039;s fight - Roy Jones Jr. ends tied" /><meta property="og:description" content="In what turned out to be a sporting event as bizarre as the year it ended, boxing legends Mike Tyson and Roy Jones Jr. returned to the ring in a battle of" /><meta property="og:url" content="https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/" /><meta property="og:site_name" content="4 Press" /><meta property="article:published_time" content="2020-11-29T08:59:17+00:00" /><meta property="og:image" content="https://www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://4press.biz/#organization","name":"4 Press","url":"https://4press.biz/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://4press.biz/#logo","inLanguage":"en-GB","url":"https://4press.biz/wp-content/uploads/2020/10/4-Press.png","width":212,"height":182,"caption":"4 Press"},"image":{"@id":"https://4press.biz/#logo"}},{"@type":"WebSite","@id":"https://4press.biz/#website","url":"https://4press.biz/","name":"4 Press","description":"Complete Canadian News World","publisher":{"@id":"https://4press.biz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://4press.biz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg?ssl=1"},{"@type":"WebPage","@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#webpage","url":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/","name":"Reaction recap: Mike Tyson's fight - Roy Jones Jr. ends tied","isPartOf":{"@id":"https://4press.biz/#website"},"primaryImageOfPage":{"@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#primaryimage"},"datePublished":"2020-11-29T08:59:17+00:00","dateModified":"2020-11-29T08:59:17+00:00","description":"In what turned out to be a sporting event as bizarre as the year it ended, boxing legends Mike Tyson and Roy Jones Jr. returned to the ring in a battle of","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/"]}]},{"@type":"Article","@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#article","isPartOf":{"@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#webpage"},"author":{"@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5"},"headline":"Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied","datePublished":"2020-11-29T08:59:17+00:00","dateModified":"2020-11-29T08:59:17+00:00","mainEntityOfPage":{"@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#webpage"},"commentCount":0,"publisher":{"@id":"https://4press.biz/#organization"},"image":{"@id":"https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#primaryimage"},"articleSection":"Top News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#respond"]}]},{"@type":"Person","@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5","name":"Arzu","image":{"@type":"ImageObject","@id":"https://4press.biz/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Feed" href="https://4press.biz/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Comments Feed" href="https://4press.biz/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied Comments Feed" href="https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://4press.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://4press.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://4press.biz/wp-content/themes/simplemag/style.css?ver=5.5.3' type='text/css' media='all' /><noscript></noscript><script type='text/javascript' src='https://4press.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://4press.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://4press.biz/wp-json/wp/v2/posts/2818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://4press.biz/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://4press.biz/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://4press.biz/?p=2818' /><meta name="framework" content="Redux 4.1.21" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">   <style type="text/css">.header .logo{max-width:212px}.lines-button .lines,.lines-button .lines:after,.lines-button .lines:before{background:#fff}.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#fff}.main-menu .sub-links .active-link,.main-menu .mega-menu-item:hover .item-title a,.main-menu>ul>.sub-menu-columns>.sub-menu>.sub-links>li>a{color:#ffcc0d}.main-menu .sub-menu-two-columns>.sub-menu>.sub-links li a:after{background-color:#ffcc0d}.main-menu .posts-loading:after{border-top-color:#ffcc0d;border-bottom-color:#ffcc0d}.secondary-menu ul>li:hover>a{color:#ffcc0d}.main-menu>ul>.link-arrow>a:after{border-color:transparent transparent #ffcc0d}.main-menu>ul>li>.sub-menu{border-top-color:#ffcc0d}.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#fff}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{opacity:.1}.modern .content-over-image-tint:hover .entry-image:before,.modern .content-over-image-tint.full-width-image:hover:before,.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:.7}.sidebar .widget{border-bottom:1px solid #000}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li:after,.footer-sidebar .widget_nav_menu li:after,.footer-sidebar .widget_categories ul li:after,.footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#585b61}.entry-title{text-transform:capitalize}.title-with-sep{background:url(https://4press.biz/wp-content/themes/simplemag/images/section-header.png) repeat-x 0 50%}@media only screen and (min-width:960px){.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px}}</style><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon-150x120.png" sizes="32x32" /><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><meta name="msapplication-TileImage" content="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a,.entry-meta,.see-more span,.read-more,.read-more-link,.nav-title,.related-posts-tabs li a,#submit,input,textarea,.copyright,.copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap}.secondary-menu>ul>li{font-size:12px;font-display:swap}.main-menu>ul>li{font-size:18px;font-display:swap}h1,h2,h3,h4,h5,h6,.main-menu .item-title a,.widget_pages,.widget_categories,.widget_nav_menu,.tagline,.sub-title,.entry-note,.manual-excerpt,.single-post.ltr:not(.woocommerce) .entry-content>p:first-of-type:first-letter,.sc-dropcap,.single-author-box .vcard,.comment-author,.comment-meta,.comment-reply-link,#respond label,#wp-calendar tbody,.latest-reviews .score-line i,.score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap}.section-title,.classic-layout .entry-title{font-size:42px;font-display:swap}.entries .post-item .entry-title,.media-post-item .entry-title{font-size:24px;font-display:swap}.page-title{font-size:52px;font-display:swap}body,p{font-family:Georgia,serif;font-weight:400;font-style:normal;font-display:swap}.page .entry-content,.single .entry-content,.home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap}.score-line,.rating-total-indicator .sides span,.widget_ti_most_commented span{background-color:#ffcc0d}.comment-list .bypostauthor .avatar,.post-item .content-loading .load-media-content:before,.media-posts .content-loading .load-media-content:before,.post-item .content-loading .load-media-content:after,.media-posts .content-loading .load-media-content:after{border-color:#ffcc0d}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.score-line span i,.widget_ti_most_commented span i{color:#000}#masthead{background-color:#fff}.top-strip,.secondary-menu .sub-menu,.top-strip .search-form input[type="text"],.top-strip .social li ul{background-color:#000}.top-strip{border-bottom:0 solid #000}.secondary-menu a{color:#fff}.secondary-menu a:hover{color:#ffcc0d}.top-strip .social li a{color:#8c919b}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff}.main-menu>ul>li{color:#000}.main-menu>ul>li:hover{color:#333}.main-menu>ul>li>a>span:after{color:#eee}.main-menu-container{border-top:1px solid #000}.main-menu-container{border-bottom:2px solid #000}.main-menu .sub-menu{background-color:#000}.main-menu .sub-menu li a,.main-menu .mega-menu-container .mega-menu-posts-title{color:#fff}.main-menu .sub-menu li a:hover,.main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{background-color:#000}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000}.slide-dock{background-color:#fff}.slide-dock h3,.slide-dock p{color:#000}.slide-dock .entry-meta a,.slide-dock h4 a{color:#000}.footer-sidebar,.footer-sidebar .widget_ti_most_commented li a,.footer-sidebar .widget-posts-classic-entries .widget-post-details,.footer-sidebar .widget-slider .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111}.footer-sidebar .widget_ti_most_commented span i{color:#111}.footer-sidebar .widget h3{color:#ffcc0d}.footer-sidebar .rating-total-indicator .sides span,.footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.footer-sidebar,.footer-sidebar button,.footer-sidebar select,.footer-sidebar input,.footer-sidebar input[type="submit"]{color:#fff}.footer-sidebar input,.footer-sidebar select,.footer-sidebar input[type="submit"]{border-color:#fff}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#fff}.footer-sidebar .widget a{color:#8c919b}.footer-sidebar .widget a:hover{color:#ffcc0d}.footer-sidebar,.widget-area-2,.widget-area-3,.footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61}.full-width-sidebar{background-color:#f8f8f8}.full-width-sidebar,.full-width-sidebar a{color:#000}.copyright{background-color:#000}.copyright,.copyright a{color:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-2818 single-format-standard sm-451 ltr single-top-news layout-full"><section class="no-print top-strip"><div class="wrapper clearfix"><div class="search-form"><form method="get" id="searchform" action="https://4press.biz/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><div class="mobile-search-button"></div></div> <a href="#" id="mobile-menu-toggle" class="lines-button"> <span class="lines"></span> </a></div></section><section id="site"><div id="pageslide" class="mobilewhite"></div><div class="site-content"><header id="masthead" role="banner" class="clearfix"><div id="branding" class="anmtd"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://4press.biz"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%20182'%3E%3C/svg%3E" alt="4 Press - Complete Canadian News World" width="212" height="182" data-lazy-src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /><noscript><img src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" alt="4 Press - Complete Canadian News World" width="212" height="182" /></noscript> </a> <span class="tagline">Complete Canadian News World</span></div></div></div><div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://4press.biz"><span>Home</span></a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://4press.biz/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/science/"><span>science</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/tech/"><span>Tech</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/sport/"><span>sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/entertainment/"><span>entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li></ul></nav></div></header><main id="content" class="clearfix anmtd" role="main"><div id="post-2818" class="post-2818 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span><time class="entry-date published" datetime="2020-11-29T10:59:17+02:00">November 29, 2020</time><time class="updated" datetime="2020-11-29T10:59:17+02:00">November 29, 2020</time></div><div class="page-title title-with-sep single-title"><h1 class="entry-title">Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied</h1></div> <span class="entry-author"> <span class="written-by">by</span> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author">Arzu</a> </span> </span></header><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="entry-media above-content-media"><figure class="base-image"> <img fifu-featured="1" width="770" height="9999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%209999'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg?w=770&amp;resize=770%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="770" height="9999" src="https://i2.wp.com/www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg?w=770&amp;resize=770%2C&amp;ssl=1" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" /></noscript></figure></div><article class="clearfix single-box entry-content"><div><p>In what turned out to be a sporting event as bizarre as the year it ended, boxing legends Mike Tyson and Roy Jones Jr. returned to the ring in a battle of 50-year-old former champions on Saturday night.</p><p>After eight rounds of two minutes at the Staples Center in Los Angeles, and some impressive displays from both veteran fighters, the fight was deemed a draw by unofficial WBC judges Christy Martin, Vinny Pazienza and Chad Dawson.</p><p>&#8220;This is better than fighting for championships,&#8221; said Tyson after the fall of the heavyweights, whose goal was to raise money for charity. “We are humanitarian now. We can do something good for the world. We need to do this again. &#8220;</p><p>Although Jones&#8217;s return to the ring was his first since 2018, it was Tyson&#8217;s first time in 15 years. But the man who established himself as one of the game&#8217;s most dominant heavyweights in his prime showed glimpses of the way that made him an undisputed champion decades ago.</p><p>&#8220;The body shots definitely took their toll,&#8221; Jones said after the fight over Tyson&#8217;s attack. “It&#8217;s something to take the punches that Mike throws. I&#8217;m fine with a draw. Maybe we can do it again. &#8220;</p><p>While the event divided boxing fans between those who saw it as little more than a show and others who were more than willing to afford to have the chance to see two of the sport&#8217;s best returning, talk about the card on social media &#8211; YouTuber Jake Paul&#8217;s <a target="_blank" href="https://www.sportsnet.ca/more/article/jake-paul-knocks-ex-nba-guard-nate-robinson-calls-conor-mcgregor/" rel="noopener noreferrer">knockout victory</a> about former NBA playmaker Nate Robinson for the Tyson and Jones main event meeting &#8211; made clear the undeniable interest in the event anyway.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/bc-announces-new-covid-19-restrictions-for-metro-vancouver-health-regions-for-2-weeks-as-case-rises/" target="_blank" class="ud56dc197e038a507478d8dd3aaa2ab1d"><style>.ud56dc197e038a507478d8dd3aaa2ab1d{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.ud56dc197e038a507478d8dd3aaa2ab1d:active,.ud56dc197e038a507478d8dd3aaa2ab1d:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ud56dc197e038a507478d8dd3aaa2ab1d{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ud56dc197e038a507478d8dd3aaa2ab1d .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.ud56dc197e038a507478d8dd3aaa2ab1d .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.ud56dc197e038a507478d8dd3aaa2ab1d:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">BC Announces New COVID-19 Restrictions for Metro Vancouver Health Regions for 2 Weeks as Case Rises</span></div></a></div><p>The show certainly didn&#8217;t disappoint, either, with California legend Snoop Dogg emerging as one of the night&#8217;s real winners, his comments &#8211; there was no shortage of witty comments &#8211; attracting rave reviews from the social media crowd.</p><p>At the end of the night, the meeting of the two former champions under the lights ended amicably.</p><p>&#8220;I hit you with some good shots and you did it,&#8221; Tyson told Jones after the fight. &#8220;I respect this.&#8221;</p><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Final punch statistics for <a target="_blank" href="https://twitter.com/hashtag/TysonJones?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#TysonJones</a>:</p><p>• Tyson eliminated Jones, 67-37 in total connections. 35-4 edge on body shots</p><p>• Tyson eliminated Jones in 7 of 8 rounds (a pair)</p><p>• Jones threw 43 more punches than Tyson <a target="_blank" href="https://t.co/tJJMpduHpe" rel="noopener noreferrer">pic.twitter.com/tJJMpduHpe</a></p><p>&#8211; Dan Canobbio (@DanCanobbio) <a target="_blank" href="https://twitter.com/DanCanobbio/status/1332922053629014017?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><p>Relive all the action below through Twitterverse&#8217;s reaction to the fight, from the opening bell to the last:</p><h3>Pre-fight</h3><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It&#8217;s almost time <a target="_blank" href="https://twitter.com/hashtag/TysonJones?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#TysonJones</a> <a target="_blank" href="https://t.co/DfbbLIBL90" rel="noopener noreferrer">pic.twitter.com/DfbbLIBL90</a></p><p>&#8211; ESPN Ringside (@ESPNRingside) <a target="_blank" href="https://twitter.com/ESPNRingside/status/1332888565705961474?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote><h3>First half (rounds 1-4)</h3><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Round 1 in the books. 2 rounds of minutes. Cardio is going to be huge. Tyson 10-9, IMO, and it doesn&#8217;t look like he&#8217;s going 50%.</p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332912881843777541?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Imagine if they were at their peak. Thanks Mike and Roy, we needed this. 1 for culture. And I am not complaining.</p><p>&#8211; Baron Davis (@BaronDavis) <a target="_blank" href="https://twitter.com/BaronDavis/status/1332913309322936324?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Remember when the &#8220;purists&#8221; complained all week that it was just a duel? Say what you want, they are going 100%. <a target="_blank" href="https://t.co/uc7zbXoDDU" rel="noopener noreferrer">https://t.co/uc7zbXoDDU</a></p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332913939940859906?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Snoop &#8220;does he really want to frustrate Mike?&#8221;</p><p>&#8211; Trae Young (@TheTraeYoung) <a target="_blank" href="https://twitter.com/TheTraeYoung/status/1332914544134459393?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Can Snoop simply be a part of every major sporting event? Whatever he wants, he joins the broadcast team and makes his own comments.</p><p>&#8211; Kevin Negandhi (@KNegandhiESPN) <a target="_blank" href="https://twitter.com/KNegandhiESPN/status/1332913973038034948?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">It is best for RJJ to be careful when spending so much time in the clinch with Tyson. The display rules said absolutely nothing about ears. <a target="_blank" href="https://twitter.com/hashtag/TysonJones?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#TysonJones</a></p><p>&#8211; Bloody Elbow (@BloodyElbow) <a target="_blank" href="https://twitter.com/BloodyElbow/status/1332915033206972416?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The fight is going fast; Tyson is approaching. Dangerous for Roy now</p><p>&#8211; George Foreman (@GeorgeForeman) <a target="_blank" href="https://twitter.com/GeorgeForeman/status/1332915336421777411?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Round 5 and Tyson&#8217;s power is taking over</p><p>&#8211; George Foreman (@GeorgeForeman) <a target="_blank" href="https://twitter.com/GeorgeForeman/status/1332915584867184640?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Damn, that was a vintage Tyson hook.</p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332915815008579588?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><h3>Second half (rounds 4-8)</h3><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Jones is noticeably more tired than Tyson in the middle of the sixth round of 8. Tyson is still swinging and weaving, moving his feet and playing heat (for 54).</p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332916388697149440?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">2 more rounds to go, Tyson wants the KO</p><p>&#8211; George Foreman (@GeorgeForeman) <a target="_blank" href="https://twitter.com/GeorgeForeman/status/1332916779090403328?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Can Snoop win an Emmy for his broadcast tonight? Is that a thing?</p><p>&#8211; Prentice Penny (@The_A_Prentice) <a target="_blank" href="https://twitter.com/The_A_Prentice/status/1332902047746715649?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roy getting a lot of accessories to almost hit punches.</p><p>&#8211; Mookie Alexander (@mookiealexander) <a target="_blank" href="https://twitter.com/mookiealexander/status/1332917121697792000?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I think Roy Jones really thought this was an exhibition and Tyson&#8217;s fight for his life <a target="_blank" href="https://twitter.com/hashtag/tysonvsjones?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#tysonvsjones</a></p><p>&#8211; Billy Q (@BillyQMMA) <a target="_blank" href="https://twitter.com/BillyQMMA/status/1332916778540871685?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Man. Tyson is still strong in round 7. Did you see those pictures on the body? I&#8217;m really enjoying this.</p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332917145177612288?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Tyson vs. Jones looks like a lesson on the usefulness of the &#8220;textbook&#8221;. Tyson&#8217;s game is much more functional, although Roy is the one who really fought in recent years</p><p>&#8211; King Typo (@BoxingBusch) <a target="_blank" href="https://twitter.com/BoxingBusch/status/1332918050769809408?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The fight goes far. This was a lot more fun and entertaining than many people predicted it would be. <a target="_blank" href="https://twitter.com/hashtag/yallmustveforgot?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#yallmustveforgot</a></p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332918484112711680?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Mike Tyson and Roy Jones Jr. fight until the tie.</p><p>This is according to unofficial WBC judges (CSAC did not score) Christy Martin, Vinny Pazienza and Chad Dawson.</p><p>&#8220;I&#8217;m fine with that,&#8221; says Tyson.</p><p>&#8211; Ariel Helwani (@arielhelwani) <a target="_blank" href="https://twitter.com/arielhelwani/status/1332919676414857216?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A DRAW!? Mike Tyson won that fight. Man, boxing can&#8217;t even get a show call.</p><p>&#8211; Wes Crosby (@OtherNHLCrosby) <a target="_blank" href="https://twitter.com/OtherNHLCrosby/status/1332919893759569922?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><div class="sn-oembed-wrapper twitter"><div class="sn-oembed-container twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Some say it was a draw. In fact, everyone knows that Snoop won.</p><p>&#8211; luke fox (@lukefoxjukebox) <a target="_blank" href="https://twitter.com/lukefoxjukebox/status/1332920335151271938?ref_src=twsrc%5Etfw" rel="noopener noreferrer">November 29, 2020</a></p></blockquote></div></div><p><em>&#8211; With Associated Press files</em></p><section class="col-xs-12"/></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/practice-with-the-best-features-of-the-iphone-12-pro-max/" target="_blank" class="u62ff56a799aadf83abb783c7010f48f3"><style>.u62ff56a799aadf83abb783c7010f48f3{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u62ff56a799aadf83abb783c7010f48f3:active,.u62ff56a799aadf83abb783c7010f48f3:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u62ff56a799aadf83abb783c7010f48f3{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u62ff56a799aadf83abb783c7010f48f3 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u62ff56a799aadf83abb783c7010f48f3 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u62ff56a799aadf83abb783c7010f48f3:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Practice with the best features of the iPhone 12 Pro Max</span></div></a></div><p><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
        {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
        ;if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');
        fbq('init', '518786884949926');
        fbq('track', "PageView");</script></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://4press.biz/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></article><div class="clearfix single-box single-social show-comment-icon"> <a href="#comments" class="add-comment"> <span class="score-number"> 0 </span> </a><div class="social-sharing link-layout social-minimal" data-permalink="https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/"> <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/&t=Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied" target="blank"> <i class="icomoon-facebook"></i> <span class="share-label">Facebook</span> </a> <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/&text=Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied&tw_p=tweetbutton&url=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/" target="_blank"> <i class="icomoon-twitter"></i> <span class="share-label">Twitter</span> </a> <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/&media=https://i2.wp.com/www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg?w=1024&#038;resize=1024%2C&#038;ssl=1&description=Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied" target="_blank"> <i class="icomoon-pinterest"></i> <span class="share-label">Pinterest</span> </a><div class="share-item share-more"> <span class="share-plus"></span><div class="share-more-items"> <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/" target="_blank"> <span class="share-label">Google +</span> </a> <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/&amp;title=Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied&amp;source=4 Press" target="_blank"> <span class="share-label">LinkedIn</span> </a> <a class="share-mail" href="/cdn-cgi/l/email-protection#536c202631393630276e01363230273a3c3d73213630322369731e3a383673072a203c3d75706b616264682073353a343b277375706b6162626873013c2a73193c3d36207319217d73363d372073273a363775313c372a6e3b27272320697c7c6723213620207d313a297c21363230273a3c3d7e21363032237e3e3a38367e272a203c3d207e353a343b277e213c2a7e393c3d36207e39217e363d37207e273a36377c"> <span class="share-label">Email</span> </a></div></div></div></div><div class="single-box author-box single-author-box"><div class="author-avatar"><div class="inner"> <a href="https://4press.biz/author/aditya/"> <img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </a></div></div><div class="author-info"><div class="written-by">Written By</div> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author"> Arzu </a> </span><div class="icon-container"></div></div><div class="author-posts"> <span class="written-by"> More from Arzu </span><div class="item"><div class="entry-details"><header class="entry-header"><h4 class="entry-title"> <a href="https://4press.biz/coronavirus-whats-happening-in-canada-and-around-the-world-on-tuesday/">Coronavirus: what&#8217;s happening in Canada and around the world on Tuesday</a></h4></header><div class="entry-summary"> The most recently: The BC&#8217;s chief physician says the province is facing...</div> <a class="read-more-link" href="https://4press.biz/coronavirus-whats-happening-in-canada-and-around-the-world-on-tuesday/">Read More</a></div></div></div></div><div class="single-box related-posts"><h3 class="title single-box-title"> You may also like</h3><div class="grids entries carousel"><div class="item"><figure class="entry-image"> <a href="https://4press.biz/13-more-people-die-of-covid-19-in-bc-as-province-confirms-738-new-cases/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/i.cbc.ca/1.5816345.1606338604!/cumulusImage/httpImage/image.jpg_gen/derivatives/16x9_620/covid-19-daily.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i2.wp.com/i.cbc.ca/1.5816345.1606338604!/cumulusImage/httpImage/image.jpg_gen/derivatives/16x9_620/covid-19-daily.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 26, 2020</time></div><h4> <a href="https://4press.biz/13-more-people-die-of-covid-19-in-bc-as-province-confirms-738-new-cases/">13 more people die of COVID-19 in BC, as province confirms 738 new cases</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/manitoba-has-184-new-cases-of-covid-19-on-record-2-deaths-linked-to-the-outbreak-at-st-boniface-hospital/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/i.cbc.ca/1.5778835.1603821819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/ambulance-outside-st-boniface-hospital.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/i.cbc.ca/1.5778835.1603821819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/ambulance-outside-st-boniface-hospital.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">October 28, 2020</time></div><h4> <a href="https://4press.biz/manitoba-has-184-new-cases-of-covid-19-on-record-2-deaths-linked-to-the-outbreak-at-st-boniface-hospital/">Manitoba has 184 new cases of COVID-19 on record, 2 deaths linked to the outbreak at St. Boniface hospital</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/greater-michigan-county-unanimously-certifies-vote-in-us-elections-after-standoff-national/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/globalnews.ca/wp-content/uploads/2020/11/1000-31.jpeg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i2.wp.com/globalnews.ca/wp-content/uploads/2020/11/1000-31.jpeg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 18, 2020</time></div><h4> <a href="https://4press.biz/greater-michigan-county-unanimously-certifies-vote-in-us-elections-after-standoff-national/">Greater Michigan County Unanimously Certifies Vote in US Elections After Standoff &#8211; National</a></h4></header></div></div></div></div><nav class="single-box clearfix nav-single"><div class="nav-previous"> <a href="https://4press.biz/covid-19-cases-in-canada-remain-on-course-of-concern-says-tam-amid-growing-numbers/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>COVID-19 cases in Canada remain on course of concern, says Tam, amid growing numbers</a></div></nav><div id="comments" class="single-box comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://4press.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2818' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e413ef1b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p></form></div></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://4press.biz">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://4press.biz/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://4press.biz/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://4press.biz/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://4press.biz/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://4press.biz/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://4press.biz/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://4press.biz/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://4press.biz/">Home</a></li></ul></div></div></aside></div></div></div><div itemscope itemtype="http://schema.org/Article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://4press.biz/reaction-recap-mike-tysons-fight-roy-jones-jr-ends-tied/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /></div><meta itemprop="name" content="4 Press" /></div><meta itemprop="headline" content="Reaction recap: Mike Tyson&#8217;s fight &#8211; Roy Jones Jr. ends tied" /><meta itemprop="datePublished" content="2020-11-29T10:59:17+02:00"/><meta itemprop="dateModified" content="2020-11-29T10:59:17+02:00" /><meta itemprop="author" content="Arzu" /><meta itemprop="description" content="In what turned out to be a sporting event as bizarre as the year it ended, boxing legends Mike Tyson and Roy Jones Jr...." /><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.sportsnet.ca/wp-content/uploads/2020/11/Tyson-Jones.jpg?w=570&amp;resize=570%2C&amp;ssl=1" /><meta itemprop="width" content="570" /><meta itemprop="height" content="381" /></div></div></div></main><div class="slide-dock"> <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a><h3>More Stories</h3><div class="entries"><article><figure class="entry-image"> <a href="https://4press.biz/after-an-antenna-repair-on-earth-nasa-can-now-command-voyager-2-again/"> <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5173347.1604443502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=370&amp;resize=370%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="370" height="247" src="https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5173347.1604443502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=370&amp;resize=370%2C&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span></div><h4> <a href="https://4press.biz/after-an-antenna-repair-on-earth-nasa-can-now-command-voyager-2-again/"> After an antenna repair on Earth, NASA can now command Voyager 2 again </a></h4></header></div></article></div></div><footer id="footer" class="no-print anmtd" role="contentinfo"><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a></div><div class="grid-2"> <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a></div></div></div></div></footer></div></section><style type="text/css">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</style>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>/* <![CDATA[ */ var ti_async = {"ti_nonce":"99dbbcdd38","ti_ajax_url":"https:\/\/4press.biz\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/4press.biz\/wp-json\/","fifu_nonce":"47a4d459d7"}; /* ]]> */</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://4press.biz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://4press.biz/wp-content/cache/min/1/7b5f993849d8f0c208b1cb20fe252d4f.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->