<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='More than 14,000 vaccines administered in BC;  11 COVID-19 deaths in the last 24 hours';</script> <title>More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" /><meta name="description" content="VANCOUVER - Another 485 people in British Columbia are known to have the new coronavirus, health officials said in an update on Wednesday. Speaking on an" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours" /><meta property="og:description" content="VANCOUVER - Another 485 people in British Columbia are known to have the new coronavirus, health officials said in an update on Wednesday. Speaking on an" /><meta property="og:url" content="https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/" /><meta property="og:site_name" content="4 Press" /><meta property="article:published_time" content="2020-12-31T03:21:30+00:00" /><meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://4press.biz/#organization","name":"4 Press","url":"https://4press.biz/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://4press.biz/#logo","inLanguage":"en-GB","url":"https://4press.biz/wp-content/uploads/2020/10/4-Press.png","width":212,"height":182,"caption":"4 Press"},"image":{"@id":"https://4press.biz/#logo"}},{"@type":"WebSite","@id":"https://4press.biz/#website","url":"https://4press.biz/","name":"4 Press","description":"Complete Canadian News World","publisher":{"@id":"https://4press.biz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://4press.biz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?ssl=1"},{"@type":"WebPage","@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#webpage","url":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/","name":"More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours","isPartOf":{"@id":"https://4press.biz/#website"},"primaryImageOfPage":{"@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#primaryimage"},"datePublished":"2020-12-31T03:21:30+00:00","dateModified":"2020-12-31T03:21:30+00:00","description":"VANCOUVER - Another 485 people in British Columbia are known to have the new coronavirus, health officials said in an update on Wednesday. Speaking on an","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/"]}]},{"@type":"Article","@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#article","isPartOf":{"@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#webpage"},"author":{"@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5"},"headline":"More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours","datePublished":"2020-12-31T03:21:30+00:00","dateModified":"2020-12-31T03:21:30+00:00","mainEntityOfPage":{"@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#webpage"},"commentCount":0,"publisher":{"@id":"https://4press.biz/#organization"},"image":{"@id":"https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#primaryimage"},"articleSection":"Top News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#respond"]}]},{"@type":"Person","@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5","name":"Arzu","image":{"@type":"ImageObject","@id":"https://4press.biz/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Feed" href="https://4press.biz/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Comments Feed" href="https://4press.biz/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours Comments Feed" href="https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://4press.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://4press.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://4press.biz/wp-content/themes/simplemag/style.css?ver=5.5.3' type='text/css' media='all' /><noscript></noscript><script type='text/javascript' src='https://4press.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://4press.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://4press.biz/wp-json/wp/v2/posts/3009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://4press.biz/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://4press.biz/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://4press.biz/?p=3009' /><meta name="framework" content="Redux 4.1.21" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">   <style type="text/css">.header .logo{max-width:212px}.lines-button .lines,.lines-button .lines:after,.lines-button .lines:before{background:#fff}.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#fff}.main-menu .sub-links .active-link,.main-menu .mega-menu-item:hover .item-title a,.main-menu>ul>.sub-menu-columns>.sub-menu>.sub-links>li>a{color:#ffcc0d}.main-menu .sub-menu-two-columns>.sub-menu>.sub-links li a:after{background-color:#ffcc0d}.main-menu .posts-loading:after{border-top-color:#ffcc0d;border-bottom-color:#ffcc0d}.secondary-menu ul>li:hover>a{color:#ffcc0d}.main-menu>ul>.link-arrow>a:after{border-color:transparent transparent #ffcc0d}.main-menu>ul>li>.sub-menu{border-top-color:#ffcc0d}.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#fff}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{opacity:.1}.modern .content-over-image-tint:hover .entry-image:before,.modern .content-over-image-tint.full-width-image:hover:before,.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:.7}.sidebar .widget{border-bottom:1px solid #000}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li:after,.footer-sidebar .widget_nav_menu li:after,.footer-sidebar .widget_categories ul li:after,.footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#585b61}.entry-title{text-transform:capitalize}.title-with-sep{background:url(https://4press.biz/wp-content/themes/simplemag/images/section-header.png) repeat-x 0 50%}@media only screen and (min-width:960px){.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px}}</style><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon-150x120.png" sizes="32x32" /><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><meta name="msapplication-TileImage" content="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a,.entry-meta,.see-more span,.read-more,.read-more-link,.nav-title,.related-posts-tabs li a,#submit,input,textarea,.copyright,.copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap}.secondary-menu>ul>li{font-size:12px;font-display:swap}.main-menu>ul>li{font-size:18px;font-display:swap}h1,h2,h3,h4,h5,h6,.main-menu .item-title a,.widget_pages,.widget_categories,.widget_nav_menu,.tagline,.sub-title,.entry-note,.manual-excerpt,.single-post.ltr:not(.woocommerce) .entry-content>p:first-of-type:first-letter,.sc-dropcap,.single-author-box .vcard,.comment-author,.comment-meta,.comment-reply-link,#respond label,#wp-calendar tbody,.latest-reviews .score-line i,.score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap}.section-title,.classic-layout .entry-title{font-size:42px;font-display:swap}.entries .post-item .entry-title,.media-post-item .entry-title{font-size:24px;font-display:swap}.page-title{font-size:52px;font-display:swap}body,p{font-family:Georgia,serif;font-weight:400;font-style:normal;font-display:swap}.page .entry-content,.single .entry-content,.home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap}.score-line,.rating-total-indicator .sides span,.widget_ti_most_commented span{background-color:#ffcc0d}.comment-list .bypostauthor .avatar,.post-item .content-loading .load-media-content:before,.media-posts .content-loading .load-media-content:before,.post-item .content-loading .load-media-content:after,.media-posts .content-loading .load-media-content:after{border-color:#ffcc0d}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.score-line span i,.widget_ti_most_commented span i{color:#000}#masthead{background-color:#fff}.top-strip,.secondary-menu .sub-menu,.top-strip .search-form input[type="text"],.top-strip .social li ul{background-color:#000}.top-strip{border-bottom:0 solid #000}.secondary-menu a{color:#fff}.secondary-menu a:hover{color:#ffcc0d}.top-strip .social li a{color:#8c919b}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff}.main-menu>ul>li{color:#000}.main-menu>ul>li:hover{color:#333}.main-menu>ul>li>a>span:after{color:#eee}.main-menu-container{border-top:1px solid #000}.main-menu-container{border-bottom:2px solid #000}.main-menu .sub-menu{background-color:#000}.main-menu .sub-menu li a,.main-menu .mega-menu-container .mega-menu-posts-title{color:#fff}.main-menu .sub-menu li a:hover,.main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{background-color:#000}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000}.slide-dock{background-color:#fff}.slide-dock h3,.slide-dock p{color:#000}.slide-dock .entry-meta a,.slide-dock h4 a{color:#000}.footer-sidebar,.footer-sidebar .widget_ti_most_commented li a,.footer-sidebar .widget-posts-classic-entries .widget-post-details,.footer-sidebar .widget-slider .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111}.footer-sidebar .widget_ti_most_commented span i{color:#111}.footer-sidebar .widget h3{color:#ffcc0d}.footer-sidebar .rating-total-indicator .sides span,.footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.footer-sidebar,.footer-sidebar button,.footer-sidebar select,.footer-sidebar input,.footer-sidebar input[type="submit"]{color:#fff}.footer-sidebar input,.footer-sidebar select,.footer-sidebar input[type="submit"]{border-color:#fff}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#fff}.footer-sidebar .widget a{color:#8c919b}.footer-sidebar .widget a:hover{color:#ffcc0d}.footer-sidebar,.widget-area-2,.widget-area-3,.footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61}.full-width-sidebar{background-color:#f8f8f8}.full-width-sidebar,.full-width-sidebar a{color:#000}.copyright{background-color:#000}.copyright,.copyright a{color:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-3009 single-format-standard sm-451 ltr single-top-news layout-full"><section class="no-print top-strip"><div class="wrapper clearfix"><div class="search-form"><form method="get" id="searchform" action="https://4press.biz/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><div class="mobile-search-button"></div></div> <a href="#" id="mobile-menu-toggle" class="lines-button"> <span class="lines"></span> </a></div></section><section id="site"><div id="pageslide" class="mobilewhite"></div><div class="site-content"><header id="masthead" role="banner" class="clearfix"><div id="branding" class="anmtd"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://4press.biz"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%20182'%3E%3C/svg%3E" alt="4 Press - Complete Canadian News World" width="212" height="182" data-lazy-src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /><noscript><img src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" alt="4 Press - Complete Canadian News World" width="212" height="182" /></noscript> </a> <span class="tagline">Complete Canadian News World</span></div></div></div><div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://4press.biz"><span>Home</span></a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://4press.biz/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/science/"><span>science</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/tech/"><span>Tech</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/sport/"><span>sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/entertainment/"><span>entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li></ul></nav></div></header><main id="content" class="clearfix anmtd" role="main"><div id="post-3009" class="post-3009 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span><time class="entry-date published" datetime="2020-12-31T05:21:30+02:00">December 31, 2020</time><time class="updated" datetime="2020-12-31T05:21:30+02:00">December 31, 2020</time></div><div class="page-title title-with-sep single-title"><h1 class="entry-title">More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours</h1></div> <span class="entry-author"> <span class="written-by">by</span> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author">Arzu</a> </span> </span></header><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="entry-media above-content-media"><figure class="base-image"> <img fifu-featured="1" width="770" height="9999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%209999'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=770&amp;resize=770%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="770" height="9999" src="https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=770&amp;resize=770%2C&amp;ssl=1" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" /></noscript></figure></div><article class="clearfix single-box entry-content"><div><p>VANCOUVER &#8211; Another 485 people in British Columbia are known to have the new coronavirus, health officials said in an update on Wednesday.</p><p> Speaking on an afternoon conference call, Dr. Bonnie Henry announced that the update over the past 24 hours has raised the provincial total to 51,300 cases since the pandemic began.</p><p> There are currently 7,551 cases considered active in BC Another 9,320 people are under active monitoring after being exposed to a known case.</p><p> That total may be higher, said Henry, as there has been no update from Northern Health in days.</p><p> The provincial health officer added that another 11 people died of the disease in the same period, bringing the total pandemic number to 893.</p><p> More than half of COVID-related deaths in BC occurred <a target="_blank" href="https://bc.ctvnews.ca/half-of-b-c-s-covid-19-deaths-occurred-in-december-alone-1.5248536" rel="noopener noreferrer">in the month of December</a>.</p><p> The toll was 441 on November 30.</p><p> In addition, a record 379 patients are in the hospital due to COVID-19, 77 of whom are in intensive care units.</p><p> But Dr. Henry had some positive news to share: the Modern vaccine reached 10 remote and isolated First Nations communities, which were identified as &#8220;high risk&#8221;.</p><p> In Wednesday&#8217;s update, 14,027 had received the first dose. Henry herself was <a target="_blank" href="https://bc.ctvnews.ca/should-b-c-s-top-doctor-have-received-the-covid-19-vaccine-some-critical-of-bonnie-henry-being-among-the-first-1.5243220" rel="noopener noreferrer">given the vaccine</a> made by Pfizer earlier this month.</p><p> So far it&#8217;s not clear <a target="_blank" href="https://bc.ctvnews.ca/second-dose-of-vaccine-to-be-delayed-for-british-columbians-so-more-can-quickly-get-the-first-shot-1.5248841" rel="noopener noreferrer">when the second dose will be available</a>, since the BC chose not to follow the manufacturers&#8217; advice &#8211; instead of holding a few bottles to use as a second dose, the province will distribute all the first doses and wait for more to arrive.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/your-daily-horoscope-december-25/" target="_blank" class="ua610c245787af652fb2d654903e88aca"><style>.ua610c245787af652fb2d654903e88aca{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.ua610c245787af652fb2d654903e88aca:active,.ua610c245787af652fb2d654903e88aca:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ua610c245787af652fb2d654903e88aca{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ua610c245787af652fb2d654903e88aca .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.ua610c245787af652fb2d654903e88aca .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.ua610c245787af652fb2d654903e88aca:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Your daily horoscope: December 25</span></div></a></div><p> Also part of the most recent update was a new health order, in effect in BC for &#8220;just one day&#8221;. Henry is ordering the sale of alcoholic beverages in bars, shops, restaurants and other places to <a target="_blank" href="https://bc.ctvnews.ca/b-c-cutting-off-booze-sales-early-on-new-year-s-eve-to-discourage-parties-1.5248951" rel="noopener noreferrer">cease at 8 pm</a> on New Year&#8217;s Eve.</p><p> Sales may resume normally on New Year&#8217;s Day.</p><p> The intention behind the order is to discourage parties until late at night, which Henry said could lead to &#8220;risky behavior&#8221;.</p><p> She warned earlier this week that it may seem that the number of BC&#8217;s daily cases is dropping, but testing for COVID-19 <a target="_blank" href="https://bc.ctvnews.ca/covid-19-testing-down-by-as-much-as-50-over-the-holidays-b-c-s-top-doctor-says-1.5248774" rel="noopener noreferrer">plunged as much as 50 percent</a> during the holidays. Henry said he suspects this is partly due to the fact that people don&#8217;t want to find out they have it and have to isolate themselves from family and friends over Christmas and New Year.</p><p> <em>This is news in development and will be updated. </em></p><p> <iframe aria-label="Interactive line chart" frameborder="0" height="400" id="datawrapper-chart-dHfuZ" scrolling="no" src="https://datawrapper.dwcdn.net/dHfuZ/3/" style="border: none;" title="COVID-19 in British Columbia, March 2020 - present" width="800"></iframe><iframe aria-label="Interactive line chart" frameborder="0" height="400" id="datawrapper-chart-uSrlh" scrolling="no" src="https://datawrapper.dwcdn.net/uSrlh/116/" style="border: none;" title="COVID-19 hospitalizations in B.C., March 2020 - present" width="800"></iframe></p></p></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://4press.biz/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></article><div class="clearfix single-box single-social show-comment-icon"> <a href="#comments" class="add-comment"> <span class="score-number"> 0 </span> </a><div class="social-sharing link-layout social-minimal" data-permalink="https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/"> <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/&t=More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours" target="blank"> <i class="icomoon-facebook"></i> <span class="share-label">Facebook</span> </a> <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/&text=More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours&tw_p=tweetbutton&url=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/" target="_blank"> <i class="icomoon-twitter"></i> <span class="share-label">Twitter</span> </a> <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/&media=https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=1024&#038;resize=1024%2C&#038;ssl=1&description=More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours" target="_blank"> <i class="icomoon-pinterest"></i> <span class="share-label">Pinterest</span> </a><div class="share-item share-more"> <span class="share-plus"></span><div class="share-more-items"> <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/" target="_blank"> <span class="share-label">Google +</span> </a> <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/&amp;title=More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours&amp;source=4 Press" target="_blank"> <span class="share-label">LinkedIn</span> </a> <a class="share-mail" href="/cdn-cgi/l/email-protection#e3dc90968189868097deae8c9186c3978b828dc3d2d7cfd3d3d3c3958280808a8d8690c382878e8a8d8a909786918687c38a8dc3a1a0d8c3d2d2c3a0acb5aaa7ced2dac3878682978b90c38a8dc3978b86c38f829097c3d1d7c38b8c969190c5818c879ade8b97979390d9ccccd79391869090cd818a99cc8e8c9186ce978b828dced2d7d3d3d3ce958280808a8d8690ce82878e8a8d8a909786918687ce8a8dce8180ced2d2ce808c958a87ced2dace878682978b90ce8a8dce978b86ce8f829097ced1d7ce8b8c969190cc"> <span class="share-label">Email</span> </a></div></div></div></div><div class="single-box author-box single-author-box"><div class="author-avatar"><div class="inner"> <a href="https://4press.biz/author/aditya/"> <img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </a></div></div><div class="author-info"><div class="written-by">Written By</div> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author"> Arzu </a> </span><div class="icon-container"></div></div><div class="author-posts"> <span class="written-by"> More from Arzu </span><div class="item"><div class="entry-details"><header class="entry-header"><h4 class="entry-title"> <a href="https://4press.biz/cyberpunk-2077-things-to-know-before-you-buy/">Cyberpunk 2077: things to know before you buy</a></h4></header><div class="entry-summary"> Cyberpunk 2077 will finally be released tomorrow, December 10, after several delays....</div> <a class="read-more-link" href="https://4press.biz/cyberpunk-2077-things-to-know-before-you-buy/">Read More</a></div></div></div></div><div class="single-box related-posts"><h3 class="title single-box-title"> You may also like</h3><div class="grids entries carousel"><div class="item"><figure class="entry-image"> <a href="https://4press.biz/did-nest-audio-a-month-later-fade/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/alkhaleejtoday.co/temp/resized/medium_2020-11-02-93dfa462c9.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/alkhaleejtoday.co/temp/resized/medium_2020-11-02-93dfa462c9.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 2, 2020</time></div><h4> <a href="https://4press.biz/did-nest-audio-a-month-later-fade/">Did Nest Audio a month later fade?</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/taylor-swift-talks-about-selling-her-masters/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/www.ctvnews.ca/polopoly_fs/1.5191938.1605588956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i1.wp.com/www.ctvnews.ca/polopoly_fs/1.5191938.1605588956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 17, 2020</time></div><h4> <a href="https://4press.biz/taylor-swift-talks-about-selling-her-masters/">Taylor Swift talks about selling her masters</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/canada-and-uk-sign-post-brexit-transition-trade-deal/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/i.cbc.ca/1.5396539.1576286856!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_620/britain-nato.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/i.cbc.ca/1.5396539.1576286856!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_620/britain-nato.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 21, 2020</time></div><h4> <a href="https://4press.biz/canada-and-uk-sign-post-brexit-transition-trade-deal/">Canada and UK sign post-Brexit transition trade deal</a></h4></header></div></div></div></div><nav class="single-box clearfix nav-single"><div class="nav-previous"> <a href="https://4press.biz/coronavirus-whats-happening-in-canada-and-around-the-world-on-wednesday/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Coronavirus: What&#8217;s happening in Canada and around the world on Wednesday</a></div></nav><div id="comments" class="single-box comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://4press.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3009' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98cad4e39b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p></form></div></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://4press.biz">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://4press.biz/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://4press.biz/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://4press.biz/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://4press.biz/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://4press.biz/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://4press.biz/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://4press.biz/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://4press.biz/">Home</a></li></ul></div></div></aside></div></div></div><div itemscope itemtype="http://schema.org/Article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://4press.biz/more-than-14000-vaccines-administered-in-bc-11-covid-19-deaths-in-the-last-24-hours/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /></div><meta itemprop="name" content="4 Press" /></div><meta itemprop="headline" content="More than 14,000 vaccines administered in BC; 11 COVID-19 deaths in the last 24 hours" /><meta itemprop="datePublished" content="2020-12-31T05:21:30+02:00"/><meta itemprop="dateModified" content="2020-12-31T05:21:30+02:00" /><meta itemprop="author" content="Arzu" /><meta itemprop="description" content="VANCOUVER &#8211; Another 485 people in British Columbia are known to have the new coronavirus, health officials said in an update on Wednesday. Speaking..." /><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.ctvnews.ca/polopoly_fs/1.5203016.1606259363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg?w=570&amp;resize=570%2C&amp;ssl=1" /><meta itemprop="width" content="570" /><meta itemprop="height" content="381" /></div></div></div></main><div class="slide-dock"> <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a><h3>More Stories</h3><div class="entries"><article><figure class="entry-image"> <a href="https://4press.biz/transgender-teenager-about-why-elliot-pages-nickname-is-harmful-article/"> <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/www.cbc.ca/kidsnews//content/_card_resize/Elliot_Page_sitecard_V3.png?w=370&amp;resize=370%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="370" height="247" src="https://i1.wp.com/www.cbc.ca/kidsnews//content/_card_resize/Elliot_Page_sitecard_V3.png?w=370&amp;resize=370%2C&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span></div><h4> <a href="https://4press.biz/transgender-teenager-about-why-elliot-pages-nickname-is-harmful-article/"> Transgender teenager about why Elliot Page&#8217;s &#8216;nickname&#8217; is harmful | Article </a></h4></header></div></article></div></div><footer id="footer" class="no-print anmtd" role="contentinfo"><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a></div><div class="grid-2"> <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a></div></div></div></div></footer></div></section><style type="text/css">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</style>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>/* <![CDATA[ */ var ti_async = {"ti_nonce":"0ce4a5c9f8","ti_ajax_url":"https:\/\/4press.biz\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/4press.biz\/wp-json\/","fifu_nonce":"097079008e"}; /* ]]> */</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://4press.biz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://4press.biz/wp-content/cache/min/1/45fba06bc1d2564a48ff2f2c6ecd4104.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->