<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Edmonton Oilers at Calgary Flames (02/19/2021)';</script> <title>Edmonton Oilers at Calgary Flames (02/19/2021)</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" /><meta name="description" content="One victory less, one victory ahead. Final score: 2-1 Oilers The last time these two teams played, the Oilers played well enough and scored enough to win" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Edmonton Oilers at Calgary Flames (02/19/2021)" /><meta property="og:description" content="One victory less, one victory ahead. Final score: 2-1 Oilers The last time these two teams played, the Oilers played well enough and scored enough to win" /><meta property="og:url" content="https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/" /><meta property="og:site_name" content="4 Press" /><meta property="article:published_time" content="2021-02-20T06:33:27+00:00" /><meta property="og:image" content="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200,675&#038;ssl=1" /><meta property="og:image" content="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200,675&#038;ssl=1" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200,675&amp;ssl=1" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://4press.biz/#organization","name":"4 Press","url":"https://4press.biz/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://4press.biz/#logo","inLanguage":"en-GB","url":"https://4press.biz/wp-content/uploads/2020/10/4-Press.png","width":212,"height":182,"caption":"4 Press"},"image":{"@id":"https://4press.biz/#logo"}},{"@type":"WebSite","@id":"https://4press.biz/#website","url":"https://4press.biz/","name":"4 Press","description":"Complete Canadian News World","publisher":{"@id":"https://4press.biz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://4press.biz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200%2C675&ssl=1"},{"@type":"WebPage","@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#webpage","url":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/","name":"Edmonton Oilers at Calgary Flames (02/19/2021)","isPartOf":{"@id":"https://4press.biz/#website"},"primaryImageOfPage":{"@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#primaryimage"},"datePublished":"2021-02-20T06:33:27+00:00","dateModified":"2021-02-20T06:33:27+00:00","description":"One victory less, one victory ahead. Final score: 2-1 Oilers The last time these two teams played, the Oilers played well enough and scored enough to win","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/"]}]},{"@type":"Article","@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#article","isPartOf":{"@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#webpage"},"author":{"@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5"},"headline":"Edmonton Oilers at Calgary Flames (02/19/2021)","datePublished":"2021-02-20T06:33:27+00:00","dateModified":"2021-02-20T06:33:27+00:00","mainEntityOfPage":{"@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://4press.biz/#organization"},"image":{"@id":"https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#primaryimage"},"articleSection":"Top News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/#respond"]}]},{"@type":"Person","@id":"https://4press.biz/#/schema/person/03356c865664e3e11c4f47d4cc2e33e5","name":"Arzu","image":{"@type":"ImageObject","@id":"https://4press.biz/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Feed" href="https://4press.biz/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Comments Feed" href="https://4press.biz/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="4 Press &raquo; Edmonton Oilers at Calgary Flames (02/19/2021) Comments Feed" href="https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://4press.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://4press.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://4press.biz/wp-content/themes/simplemag/style.css?ver=5.5.3' type='text/css' media='all' /><noscript></noscript><script type='text/javascript' src='https://4press.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://4press.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://4press.biz/wp-json/wp/v2/posts/3330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://4press.biz/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://4press.biz/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://4press.biz/?p=3330' /><meta name="framework" content="Redux 4.1.21" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">   <style type="text/css">.header .logo{max-width:212px}.lines-button .lines,.lines-button .lines:after,.lines-button .lines:before{background:#fff}.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#fff}.main-menu .sub-links .active-link,.main-menu .mega-menu-item:hover .item-title a,.main-menu>ul>.sub-menu-columns>.sub-menu>.sub-links>li>a{color:#ffcc0d}.main-menu .sub-menu-two-columns>.sub-menu>.sub-links li a:after{background-color:#ffcc0d}.main-menu .posts-loading:after{border-top-color:#ffcc0d;border-bottom-color:#ffcc0d}.secondary-menu ul>li:hover>a{color:#ffcc0d}.main-menu>ul>.link-arrow>a:after{border-color:transparent transparent #ffcc0d}.main-menu>ul>li>.sub-menu{border-top-color:#ffcc0d}.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#fff}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{opacity:.1}.modern .content-over-image-tint:hover .entry-image:before,.modern .content-over-image-tint.full-width-image:hover:before,.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:.7}.sidebar .widget{border-bottom:1px solid #000}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li:after,.footer-sidebar .widget_nav_menu li:after,.footer-sidebar .widget_categories ul li:after,.footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#585b61}.entry-title{text-transform:capitalize}.title-with-sep{background:url(https://4press.biz/wp-content/themes/simplemag/images/section-header.png) repeat-x 0 50%}@media only screen and (min-width:960px){.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px}}</style><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon-150x120.png" sizes="32x32" /><link rel="icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><meta name="msapplication-TileImage" content="https://4press.biz/wp-content/uploads/2020/10/4-Press-Favicon.png" /><style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a,.entry-meta,.see-more span,.read-more,.read-more-link,.nav-title,.related-posts-tabs li a,#submit,input,textarea,.copyright,.copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap}.secondary-menu>ul>li{font-size:12px;font-display:swap}.main-menu>ul>li{font-size:18px;font-display:swap}h1,h2,h3,h4,h5,h6,.main-menu .item-title a,.widget_pages,.widget_categories,.widget_nav_menu,.tagline,.sub-title,.entry-note,.manual-excerpt,.single-post.ltr:not(.woocommerce) .entry-content>p:first-of-type:first-letter,.sc-dropcap,.single-author-box .vcard,.comment-author,.comment-meta,.comment-reply-link,#respond label,#wp-calendar tbody,.latest-reviews .score-line i,.score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap}.section-title,.classic-layout .entry-title{font-size:42px;font-display:swap}.entries .post-item .entry-title,.media-post-item .entry-title{font-size:24px;font-display:swap}.page-title{font-size:52px;font-display:swap}body,p{font-family:Georgia,serif;font-weight:400;font-style:normal;font-display:swap}.page .entry-content,.single .entry-content,.home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap}.score-line,.rating-total-indicator .sides span,.widget_ti_most_commented span{background-color:#ffcc0d}.comment-list .bypostauthor .avatar,.post-item .content-loading .load-media-content:before,.media-posts .content-loading .load-media-content:before,.post-item .content-loading .load-media-content:after,.media-posts .content-loading .load-media-content:after{border-color:#ffcc0d}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.score-line span i,.widget_ti_most_commented span i{color:#000}#masthead{background-color:#fff}.top-strip,.secondary-menu .sub-menu,.top-strip .search-form input[type="text"],.top-strip .social li ul{background-color:#000}.top-strip{border-bottom:0 solid #000}.secondary-menu a{color:#fff}.secondary-menu a:hover{color:#ffcc0d}.top-strip .social li a{color:#8c919b}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff}.main-menu>ul>li{color:#000}.main-menu>ul>li:hover{color:#333}.main-menu>ul>li>a>span:after{color:#eee}.main-menu-container{border-top:1px solid #000}.main-menu-container{border-bottom:2px solid #000}.main-menu .sub-menu{background-color:#000}.main-menu .sub-menu li a,.main-menu .mega-menu-container .mega-menu-posts-title{color:#fff}.main-menu .sub-menu li a:hover,.main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{background-color:#000}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000}.slide-dock{background-color:#fff}.slide-dock h3,.slide-dock p{color:#000}.slide-dock .entry-meta a,.slide-dock h4 a{color:#000}.footer-sidebar,.footer-sidebar .widget_ti_most_commented li a,.footer-sidebar .widget-posts-classic-entries .widget-post-details,.footer-sidebar .widget-slider .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111}.footer-sidebar .widget_ti_most_commented span i{color:#111}.footer-sidebar .widget h3{color:#ffcc0d}.footer-sidebar .rating-total-indicator .sides span,.footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.footer-sidebar,.footer-sidebar button,.footer-sidebar select,.footer-sidebar input,.footer-sidebar input[type="submit"]{color:#fff}.footer-sidebar input,.footer-sidebar select,.footer-sidebar input[type="submit"]{border-color:#fff}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#fff}.footer-sidebar .widget a{color:#8c919b}.footer-sidebar .widget a:hover{color:#ffcc0d}.footer-sidebar,.widget-area-2,.widget-area-3,.footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61}.full-width-sidebar{background-color:#f8f8f8}.full-width-sidebar,.full-width-sidebar a{color:#000}.copyright{background-color:#000}.copyright,.copyright a{color:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-3330 single-format-standard sm-451 ltr single-top-news layout-full"><section class="no-print top-strip"><div class="wrapper clearfix"><div class="search-form"><form method="get" id="searchform" action="https://4press.biz/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><div class="mobile-search-button"></div></div> <a href="#" id="mobile-menu-toggle" class="lines-button"> <span class="lines"></span> </a></div></section><section id="site"><div id="pageslide" class="mobilewhite"></div><div class="site-content"><header id="masthead" role="banner" class="clearfix"><div id="branding" class="anmtd"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://4press.biz"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%20182'%3E%3C/svg%3E" alt="4 Press - Complete Canadian News World" width="212" height="182" data-lazy-src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /><noscript><img src="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" alt="4 Press - Complete Canadian News World" width="212" height="182" /></noscript> </a> <span class="tagline">Complete Canadian News World</span></div></div></div><div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://4press.biz"><span>Home</span></a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://4press.biz/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/science/"><span>science</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/tech/"><span>Tech</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/sport/"><span>sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://4press.biz/entertainment/"><span>entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li></ul></nav></div></header><main id="content" class="clearfix anmtd" role="main"><div id="post-3330" class="post-3330 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span><time class="entry-date published" datetime="2021-02-20T08:33:27+02:00">February 20, 2021</time><time class="updated" datetime="2021-02-20T08:33:27+02:00">February 20, 2021</time></div><div class="page-title title-with-sep single-title"><h1 class="entry-title">Edmonton Oilers at Calgary Flames (02/19/2021)</h1></div> <span class="entry-author"> <span class="written-by">by</span> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author">Arzu</a> </span> </span></header><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="entry-media above-content-media"><figure class="base-image"> <img fifu-featured="1" width="770" height="9999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%209999'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200%2C675&amp;ssl=1&amp;w=770&amp;resize=770%2C" /><noscript><img fifu-featured="1" width="770" height="9999" src="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200%2C675&amp;ssl=1&amp;w=770&amp;resize=770%2C" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" /></noscript></figure></div><article class="clearfix single-box entry-content"><div><p>One victory less, one victory ahead. Final score: 2-1 Oilers</p><p>The last time these two teams played, the Oilers played well enough and scored enough to win the game, but were unable to make the necessary defenses to make it happen. I was frustrated, you were frustrated, and the fact that the boys left points on the board in a game that can be won still irritates me two weeks later. For the second round, I was looking for the Oilers to hit the ice with the same pace we saw in the series against the Jets to try a quick start against a team that has been fighting at the start of games recently. The Flames have been under some pressure in the south after losing two of the last three games, and I saw this as an excellent opportunity for Edmonton to kick another team while they are lost and grab the first two points from the back-to-set back. If they could compete against the Flames as they did against Peg, then we would be having fun on a Friday night. Even if it didn&#8217;t necessarily happen, we learned that Oilers can come up with a different one to win when they need it.</p><p>With an early goal from Jesse Puljujarvi to get the ball rolling, the Oilers paved the way for the start they wanted and had Flames on their tail with an opportunity to increase the advantage. As an added bonus, Mike Smith looked like he was also ready to handle his business and the combination was enough to calm the pre-game nervousness. But despite the opening hole, Calgary was not about to roll and die or make things any easier, and the Flames began to balance the tides with some chances of quality as the period passed. The comings and goings continued a little more throughout the second period, with both sides even exchanging goals in quick succession in the final moments of the frame, leading me to believe that this thing would go down the drain. With 20 minutes to go, the Oilers had a chance to return to a winning streak and also create a space between them and the playoff cut line. To their credit, the Oilers didn&#8217;t seem to have any interest in giving up the leadership, as they fought things defensively and limited many of Calgary&#8217;s chances abroad, and it was the kind of defensive effort that deserved the end result.</p><div class="code-block code-block-9 ai-viewport-3" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div class="in-article-ad-container"><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/an-update-to-whatsapp-asking-people-to-share-their-personal-information-with-facebook-digital-information-world/" target="_blank" class="uf665b0d65ff14b919cdd1f83f6dc79c2"><style>.uf665b0d65ff14b919cdd1f83f6dc79c2{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.uf665b0d65ff14b919cdd1f83f6dc79c2:active,.uf665b0d65ff14b919cdd1f83f6dc79c2:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uf665b0d65ff14b919cdd1f83f6dc79c2{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uf665b0d65ff14b919cdd1f83f6dc79c2 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.uf665b0d65ff14b919cdd1f83f6dc79c2 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.uf665b0d65ff14b919cdd1f83f6dc79c2:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">An update to WhatsApp asking people to share their personal information with Facebook / Digital Information World</span></div></a></div><p>Announcement &#8211; Continue reading below</p></div></div><p>While this may not have been the most exciting battle in Alberta that any of us have ever seen, the most important thing is that the good guys ended the night with two points on the bench. I don&#8217;t know about you, but I will win a boring victory over an emotional defeat any day of the week.</p><p><span style="font-family: -apple-system, BlinkMacSystemFont, 'segoe ui', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'helvetica neue', sans-serif;">The wrap &#8230;</span></p><h2>THE GOOD SIDE</h2><p></p><p><noscript><img class="aligncenter wp-image-97964" src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/pexels-chris-goodwin-32870.jpg?resize=611%2C366&amp;ssl=1" alt="" width="611" height="366" srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/pexels-chris-goodwin-32870.jpg?resize=1024%2C613&amp;ssl=1 1024w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/pexels-chris-goodwin-32870.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/pexels-chris-goodwin-32870.jpg?resize=768%2C460&amp;ssl=1 768w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/pexels-chris-goodwin-32870.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 611px) 100vw, 611px" data-recalc-dims="1"/></noscript></p><ul><li><span class="nn-tooltip" data-tooltip-id="player-2634" data-tooltip-type="player">Jesse Puljujarvi</span> he continued his incredible run with a goal in the first period (1-0) after an attacking Barrie found him camped in the slot and fed the great Finn with a perfect pass to his wheelhouse. Puljujarvi now has five goals in his last seven games, and I can&#8217;t wait to see how high this boy can fly.</li><li><span class="nn-tooltip" data-tooltip-id="player-31285" data-tooltip-type="player">Gaetan Haas</span> appreciation post! You know I was excited to see Haas rewarded with his first goal of the season (2-0) after he found his own rebound close to the net and beat Rittich. In addition to this goal being a vote of confidence for us at Team Haas, what I liked most was that it was another goal scored by someone other than the usual suspects. Depth is important and I&#8217;m here for that.</li><li><span class="nn-tooltip" data-tooltip-id="player-1390" data-tooltip-type="player">Mike Smith</span> it&#8217;s always a trip, because you don&#8217;t know if you&#8217;re going to get a solid defense or a night that basically ends before the end of the first period. Most of the time, he&#8217;s been excellent since returning from IR, but that tough fight against last week&#8217;s Jets is still on my mind, making this start against the Flames even more stressful. Tonight, Mike Smith was fantastic and although he was not too busy, he made many great saves to provide the necessary foundation to achieve this victory. Smith ended the night with 20 saves and 0.952% save.</li><li><span class="nn-tooltip" data-tooltip-id="player-2139" data-tooltip-type="player">Nurse Darnell</span> he played a stunning 30:01 tonight and gave an assist, a hit, four blocks and ended up with a +1 rating. Nurse monster game.</li><li>The Oilers won another game without McDavid or Draisaitl registering a point!</li><li>I thought <span class="nn-tooltip" data-tooltip-id="player-1733" data-tooltip-type="player">Ryan Nugent-Hopkins</span> played a very good game defensively, specifically when he was called to kill the penalty. Throughout the night, Nuge was a filthy record thief and I wanted to shout at him for his efforts on the defensive side of the record.</li><li>Suddenly, <span class="nn-tooltip" data-tooltip-id="player-1892" data-tooltip-type="player">Alex Chiasson</span> is discreetly putting some point on the board. The veteran striker now has four points (2G, 2A) in his last five games.</li><li>The penalty was very good for the Oilers tonight and they reached three major stops at times when the Flames were desperate for a goal.</li><li>Milan Lucic didn&#8217;t score!</li><li>The Oilers overtook the Flames by a margin of 25-21.</li></ul><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/this-is-where-your-samsung-galaxy-phone-can-get-the-one-ui-3-0-android-11-update/" target="_blank" class="u39c0258e65b80b27014bc7512c4a919c"><style>.u39c0258e65b80b27014bc7512c4a919c{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u39c0258e65b80b27014bc7512c4a919c:active,.u39c0258e65b80b27014bc7512c4a919c:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u39c0258e65b80b27014bc7512c4a919c{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u39c0258e65b80b27014bc7512c4a919c .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u39c0258e65b80b27014bc7512c4a919c .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u39c0258e65b80b27014bc7512c4a919c:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">This is where your Samsung Galaxy phone can get the One UI 3.0 (Android 11) update</span></div></a></div><h2>THE PALMERS FACE</h2><p><img class="aligncenter wp-image-78584 jetpack-lazy-image" alt="" width="640" height="480" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?w=2848&amp;ssl=1 2848w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1"/><noscript><img class="aligncenter wp-image-78584 jetpack-lazy-image" alt="" width="640" height="480" data-recalc-dims="1" srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?w=2848&amp;ssl=1 2848w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1"/></noscript></p><p><noscript><img class="aligncenter wp-image-78584" src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=640%2C480&amp;ssl=1" alt="" width="640" height="480" srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2019/09/accident-burning-color-57461.jpg?w=2848&amp;ssl=1 2848w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"/></noscript></p><div class="code-block code-block-6 ai-viewport-3" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div class="in-article-ad-container"><p>Announcement &#8211; Continue reading below</p></div></div><ul><li>Rasmus Andersson cut the Oilers&#8217; advantage in half (2-1) with a straight shot from the slot after Johnny Gaudreau found him with a perfect pass behind the cover. Andersson had plenty of time and space to do a well-aimed shot and was not fooled by the chance.</li><li>If I&#8217;m going to undermine a little bit, I still think the Oilers are missing a lot of chances to hit the record.</li><li>Lately, I have felt that powerplay has struggled a bit because the boys have lost some quality chances to kick in for an extra pass that may or may not work. When PP is simple, the job is done and this is what I wanted to happen when Flames was caught cheating. Unfortunately, I didn&#8217;t get what I expected, as the Oilers didn&#8217;t get two chances with the man&#8217;s advantage.</li><li>You know how much I love victories in head-to-head matches and I didn&#8217;t like seeing that the Oilers won just 46% of them.</li><li>I wonder if Dave Tippett would like to test Kyle Turris on the wing, because I have to admit that I prefer to have Gaetan Haas at that point right now.</li></ul><h2>SCORING SUMMARY</h2><p><img class="aligncenter wp-image-98522 jetpack-lazy-image" alt="" width="647" height="383" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?w=964&amp;ssl=1 964w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=768%2C454&amp;ssl=1 768w" data-lazy-sizes="(max-width: 647px) 100vw, 647px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20647%20383'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=647%2C383&amp;is-pending-load=1#038;ssl=1"/><noscript><img class="aligncenter wp-image-98522 jetpack-lazy-image" alt="" width="647" height="383" data-recalc-dims="1" srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?w=964&amp;ssl=1 964w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=768%2C454&amp;ssl=1 768w" data-lazy-sizes="(max-width: 647px) 100vw, 647px" src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=647%2C383&amp;is-pending-load=1#038;ssl=1"/></noscript></p><p><noscript><img class="aligncenter wp-image-98522" src="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=647%2C383&amp;ssl=1" alt="" width="647" height="383" srcset="https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?w=964&amp;ssl=1 964w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/oilersnation.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-9.39.29-PM.png?resize=768%2C454&amp;ssl=1 768w" sizes="(max-width: 647px) 100vw, 647px" data-recalc-dims="1"/></noscript></p><h2>#GoodCONTENT</h2><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I can&#8217;t promise to leave Saddledome with an Oilers W, but I can guarantee that it will come out with a shovel</p><p>&#8211; Cam Lewis (@cooom) <a target="_blank" href="https://twitter.com/cooom/status/1362948772553187328?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"> <a target="_blank" href="https://t.co/n3ZA6uFAaJ" data-wpel-link="external" rel="nofollow external noopener noreferrer">pic.twitter.com/n3ZA6uFAaJ</a></p><p>&#8211; Nicolas Joly (@ ncjoly1) <a target="_blank" href="https://twitter.com/ncjoly1/status/1362955135266131968?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">My mom took out my phone and I just received it. What I lose?</p><p>&#8211; Ryan (@IAmByks) <a target="_blank" href="https://twitter.com/IAmByks/status/1362951774215176192?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">You&#8217;re starting to scare me</p><p>&#8211; Taryn 🦊 (@tarynor) <a target="_blank" href="https://twitter.com/tarynor/status/1362966587427282944?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">They can call you for beautification</p><p>&#8211; William Mikespeare (@ tpr0012) <a target="_blank" href="https://twitter.com/tpr0012/status/1362968359952814085?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><div class="code-block code-block-5 ai-viewport-3" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div class="in-article-ad-container"><p>Announcement &#8211; Continue reading below</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://4press.biz/nb-reports-7-cases-of-covid-19-on-sunday/" target="_blank" class="uc1243a7b63b8ccd154f1073902fbef2d"><style>.uc1243a7b63b8ccd154f1073902fbef2d{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.uc1243a7b63b8ccd154f1073902fbef2d:active,.uc1243a7b63b8ccd154f1073902fbef2d:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uc1243a7b63b8ccd154f1073902fbef2d{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uc1243a7b63b8ccd154f1073902fbef2d .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.uc1243a7b63b8ccd154f1073902fbef2d .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.uc1243a7b63b8ccd154f1073902fbef2d:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">NB reports 7 cases of COVID-19 on Sunday</span></div></a></div></div></div><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Dk going to a sharp turn 😂</p><p>&#8211; Shaun Ali (@shaunathan) <a target="_blank" href="https://twitter.com/shaunathan/status/1362979760825978884?ref_src=twsrc%5Etfw" data-wpel-link="internal" rel="follow noopener noreferrer">February 20, 2021</a></p></blockquote><p>Talk to me, Twitter. Tweet on <a target="_blank" href="https://www.twitter.com/oilersnation" rel="noopener noreferrer follow" data-wpel-link="internal">@Oilersnation</a> and <a target="_blank" href="https://www.twitter.com/jsbmbaggedmilk" rel="noopener follow noreferrer" data-wpel-link="internal">@jsbmbaggedmilk</a> for your chance to fall for Best of the Tweets.</p><p><img class="aligncenter wp-image-62738 jetpack-lazy-image jetpack-lazy-image--handled" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20675%20358'%3E%3C/svg%3E" alt="" width="675" height="358" data-lazy-loaded="1" data-lazy-src="https://i2.wp.com/oilersnation.com/wp-content/uploads/2018/09/Sherwood-ford-the-giant.png?zoom=2&amp;resize=675%2C358&amp;ssl=1"/><noscript><img class="aligncenter wp-image-62738 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/oilersnation.com/wp-content/uploads/2018/09/Sherwood-ford-the-giant.png?zoom=2&amp;resize=675%2C358&amp;ssl=1" alt="" width="675" height="358" data-lazy-loaded="1"/></noscript></p><p>To get the best selection, offers and services around, look no further: Sherwood Ford. They are well known for their “Giant Advantage” and have been located in Sherwood Park since 2011. Their customers are important and they firmly believe that the car buying process should be fun and easy. That&#8217;s why Sherwood Ford is dedicated to making it quick and easy to find the car you want and the financing you need. Whether you prefer to shop online or in-store, Sherwood Ford will tailor the purchase process for you and its hassle-free pricing policy makes things easier. <a target="_blank" href="https://www.sherwoodford.ca/" rel="noopener noreferrer external nofollow" data-wpel-link="external">Visit SherwoodFord.ca to get started today.</a></p></div><p></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://4press.biz/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></article><div class="clearfix single-box single-social show-comment-icon"> <a href="#comments" class="add-comment"> <span class="score-number"> 0 </span> </a><div class="social-sharing link-layout social-minimal" data-permalink="https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/"> <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/&t=Edmonton Oilers at Calgary Flames (02/19/2021)" target="blank"> <i class="icomoon-facebook"></i> <span class="share-label">Facebook</span> </a> <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/&text=Edmonton Oilers at Calgary Flames (02/19/2021)&tw_p=tweetbutton&url=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/" target="_blank"> <i class="icomoon-twitter"></i> <span class="share-label">Twitter</span> </a> <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/&media=https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200%2C675&#038;ssl=1&#038;w=1024&#038;resize=1024%2C&description=Edmonton Oilers at Calgary Flames (02/19/2021)" target="_blank"> <i class="icomoon-pinterest"></i> <span class="share-label">Pinterest</span> </a><div class="share-item share-more"> <span class="share-plus"></span><div class="share-more-items"> <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/" target="_blank"> <span class="share-label">Google +</span> </a> <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/&amp;title=Edmonton Oilers at Calgary Flames (02/19/2021)&amp;source=4 Press" target="_blank"> <span class="share-label">LinkedIn</span> </a> <a class="share-mail" href="/cdn-cgi/l/email-protection#1c236f697e76797f682159787173726873723c537570796e6f3c7d683c5f7d707b7d6e653c5a707d71796f3c342c2e332d25332e2c2e2d353a7e737865217468686c6f263333286c6e796f6f327e756633797871737268737231737570796e6f317d68317f7d707b7d6e65317a707d71796f312c2e312d25312e2c2e2d33"> <span class="share-label">Email</span> </a></div></div></div></div><div class="single-box author-box single-author-box"><div class="author-avatar"><div class="inner"> <a href="https://4press.biz/author/aditya/"> <img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </a></div></div><div class="author-info"><div class="written-by">Written By</div> <span class="author vcard"> <a class="url fn n" href="https://4press.biz/author/aditya/" rel="author"> Arzu </a> </span><div class="icon-container"></div></div><div class="author-posts"> <span class="written-by"> More from Arzu </span><div class="item"><div class="entry-details"><header class="entry-header"><h4 class="entry-title"> <a href="https://4press.biz/quebec-opens-investigation-into-unjust-imprisonment-by-montreal-police/">Quebec opens investigation into unjust imprisonment by Montreal police</a></h4></header><div class="entry-summary"> The Quebec government has announced that it will conduct an investigation into...</div> <a class="read-more-link" href="https://4press.biz/quebec-opens-investigation-into-unjust-imprisonment-by-montreal-police/">Read More</a></div></div></div></div><div class="single-box related-posts"><h3 class="title single-box-title"> You may also like</h3><div class="grids entries carousel"><div class="item"><figure class="entry-image"> <a href="https://4press.biz/how-to-improve-performance-with-minimum-quality-accuracy-eurogamer-net/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-13-15-44/digitalfoundry-2020-cyberpunk-2077-pc-best-settings-1607874249115.jpg/EG11/resize/1200x-1/digitalfoundry-2020-cyberpunk-2077-pc-best-settings-1607874249115.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i1.wp.com/d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-13-15-44/digitalfoundry-2020-cyberpunk-2077-pc-best-settings-1607874249115.jpg/EG11/resize/1200x-1/digitalfoundry-2020-cyberpunk-2077-pc-best-settings-1607874249115.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">December 13, 2020</time></div><h4> <a href="https://4press.biz/how-to-improve-performance-with-minimum-quality-accuracy-eurogamer-net/">how to improve performance with minimum quality accuracy • Eurogamer.net</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/meeker-former-maple-leafs-player-hockey-night-in-canada-analyst-dies/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/cms.nhl.bamgrid.com/images/photos/319594316/1024x576/cut.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/cms.nhl.bamgrid.com/images/photos/319594316/1024x576/cut.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 9, 2020</time></div><h4> <a href="https://4press.biz/meeker-former-maple-leafs-player-hockey-night-in-canada-analyst-dies/">Meeker, former Maple Leafs player, &#8216;Hockey Night in Canada&#8217; analyst, dies</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://4press.biz/on-venus-the-alleged-phosphine-is-probably-not-a/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/queenscitizen.ca/wp-content/uploads/2021/01/On-Venus-the-alleged-phosphine-is-probably-not-one.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i1.wp.com/queenscitizen.ca/wp-content/uploads/2021/01/On-Venus-the-alleged-phosphine-is-probably-not-one.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">January 29, 2021</time></div><h4> <a href="https://4press.biz/on-venus-the-alleged-phosphine-is-probably-not-a/">On Venus, the alleged phosphine is probably not a</a></h4></header></div></div></div></div><nav class="single-box clearfix nav-single"><div class="nav-previous"> <a href="https://4press.biz/blue-jays-gm-atkins-sees-many-weight-loss-benefits-for-guerrero-jr/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Blue Jays GM Atkins sees many weight loss benefits for Guerrero Jr.</a></div></nav><div id="comments" class="single-box comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edmonton-oilers-at-calgary-flames-02-19-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://4press.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3330' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1abc83ce9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p></form></div></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://4press.biz">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://4press.biz/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://4press.biz/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://4press.biz/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://4press.biz/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://4press.biz/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://4press.biz/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://4press.biz/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://4press.biz/">Home</a></li></ul></div></div></aside></div></div></div><div itemscope itemtype="http://schema.org/Article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://4press.biz/edmonton-oilers-at-calgary-flames-02-19-2021/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://4press.biz/wp-content/uploads/2020/10/4-Press.png" /></div><meta itemprop="name" content="4 Press" /></div><meta itemprop="headline" content="Edmonton Oilers at Calgary Flames (02/19/2021)" /><meta itemprop="datePublished" content="2021-02-20T08:33:27+02:00"/><meta itemprop="dateModified" content="2021-02-20T08:33:27+02:00" /><meta itemprop="author" content="Arzu" /><meta itemprop="description" content="One victory less, one victory ahead. Final score: 2-1 Oilers The last time these two teams played, the Oilers played well enough and scored..." /><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/oilersnation.com/wp-content/uploads/2017/10/win1.jpg?fit=1200%2C675&amp;ssl=1&amp;w=570&amp;resize=570%2C" /><meta itemprop="width" content="570" /><meta itemprop="height" content="381" /></div></div></div></main><div class="slide-dock"> <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a><h3>More Stories</h3><div class="entries"><article><figure class="entry-image"> <a href="https://4press.biz/barrett-takes-oath-to-the-us-supreme-court-deepening-conservative-control-in-the-us-and-canada/"> <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/www.aljazeera.com/wp-content/uploads/2020/10/AP_20301051552370-e1603780275396.jpg?w=370&amp;resize=370%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="370" height="247" src="https://i1.wp.com/www.aljazeera.com/wp-content/uploads/2020/10/AP_20301051552370-e1603780275396.jpg?w=370&amp;resize=370%2C&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <span class="entry-category"><a href="https://4press.biz/top-news/" rel="category tag">Top News</a></span></div><h4> <a href="https://4press.biz/barrett-takes-oath-to-the-us-supreme-court-deepening-conservative-control-in-the-us-and-canada/"> Barrett takes oath to the US Supreme Court, deepening conservative control in the US and Canada </a></h4></header></div></article></div></div><footer id="footer" class="no-print anmtd" role="contentinfo"><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a></div><div class="grid-2"> <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a></div></div></div></div></footer></div></section><style type="text/css">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</style>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>/* <![CDATA[ */ var ti_async = {"ti_nonce":"a77a2ae5e7","ti_ajax_url":"https:\/\/4press.biz\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/4press.biz\/wp-json\/","fifu_nonce":"1ec175dd28"}; /* ]]> */</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://4press.biz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://4press.biz/wp-content/cache/min/1/7b5f993849d8f0c208b1cb20fe252d4f.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->